CVE-2017-18231

Priority
Description
An issue was discovered in GraphicsMagick 1.3.26. A NULL pointer
dereference vulnerability was found in the function ReadEnhMetaFile in
coders/emf.c, which allows attackers to cause a denial of service via a
crafted file.
Ubuntu-Description
It was discovered that GraphicsMagick incorrectly handled certain image
files. An attacker could possibly use this issue to cause a denial of
service or other unspecified impact.
Notes
Package
Upstream:released (1.3.27-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (1.3.23-1ubuntu0.6)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.28-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (1.3.28-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (1.3.28-1)
More Information

Updated: 2020-09-09 21:31:58 UTC (commit b67d7d8b03f173f825cd706df5bd078bca500b0e)