CVE-2017-17915

Priority
Description
In GraphicsMagick 1.4 snapshot-20171217 Q8, there is a heap-based buffer
over-read in ReadMNGImage in coders/png.c, related to accessing one byte
before testing whether a limit has been reached.
Notes
Package
Upstream:released (1.3.27-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (1.3.23-1ubuntu0.6)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.27-3)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.3.27-3)
Ubuntu 20.04 (Focal Fossa):not-affected (1.3.27-3)
More Information

Updated: 2020-02-05 03:14:28 UTC (commit 33eecc947e5a5d8011f73d8a56dd2486b44db0fd)