CVE-2017-17913

Priority
Description
In GraphicsMagick 1.4 snapshot-20171217 Q8, there is a stack-based buffer
over-read in WriteWEBPImage in coders/webp.c, related to an incompatibility
with libwebp versions, 0.5.0 and later, that use a different structure
type.
Notes
Package
Upstream:released (1.3.27-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.3.23-1ubuntu0.6)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.27-3)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.3.27-3)
Ubuntu 20.04 (Focal Fossa):not-affected (1.3.27-3)
More Information

Updated: 2020-02-05 18:15:01 UTC (commit 1ebdd381034966b617b2f0962b7d8237bb2694ea)