CVE-2017-17783

Priority
Description
In GraphicsMagick 1.3.27a, there is a buffer over-read in ReadPALMImage in
coders/palm.c when QuantumDepth is 8.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected ([code not present])
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.27-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.3.27-2)
Ubuntu 19.04 (Disco Dingo):not-affected (1.3.27-2)
Ubuntu 19.10 (Eoan):not-affected (1.3.27-2)
More Information

Updated: 2019-05-15 17:16:35 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)