CVE-2017-17782

Priority
Description
In GraphicsMagick 1.3.27a, there is a heap-based buffer over-read in
ReadOneJNGImage in coders/png.c, related to oFFs chunk allocation.
Ubuntu-Description
It was discovered that GraphicsMagick incorrectly handled certain image
files. An attacker could possibly use this issue to cause a denial of
service or other unspecified impact.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (1.3.23-1ubuntu0.5)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.27-2)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (1.3.27-2)
Ubuntu 20.10 (Groovy Gorilla):not-affected (1.3.27-2)
More Information

Updated: 2020-09-09 21:31:39 UTC (commit b67d7d8b03f173f825cd706df5bd078bca500b0e)