CVE-2017-17718 (retired)

Priority
Description
The Net::LDAP (aka net-ldap) gem before 0.16.0 for Ruby has Missing SSL
Certificate Validation.
Package
Upstream:released (0.16.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (SSL limitation documented)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (SSL limitation documented)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.16.1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.16.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (0.16.1-1)
More Information

Updated: 2019-04-16 19:14:50 UTC (commit 2cff771b84f29bab2af1c3d732cefb4828401856)