CVE-2017-17688 (retired)

Priority
Description
** DISPUTED ** The OpenPGP specification allows a Cipher Feedback Mode
(CFB) malleability-gadget attack that can indirectly lead to plaintext
exfiltration, aka EFAIL. NOTE: third parties report that this is a problem
in applications that mishandle the Modification Detection Code (MDC)
feature or accept an obsolete packet type, not a problem in the OpenPGP
specification.
Package
Upstream:released (2:2.0.6.1-4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2:2.0.8-1~ubuntu0.16.04.2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2:2.0.8-1~ubuntu0.16.04.2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2:2.0.8-1~ubuntu0.16.04.2)
Ubuntu 19.04 (Disco Dingo):not-affected (2:2.0.8-1~ubuntu0.16.04.2)
Ubuntu 19.10 (Eoan):not-affected (2:2.0.8-1~ubuntu0.16.04.2)
More Information

Updated: 2019-06-18 14:14:59 UTC (commit 9f807c94b6fc41f37f6d5a87a9f9bf48675250e0)