CVE-2017-17501

Priority
Description
WriteOnePNGImage in coders/png.c in GraphicsMagick 1.3.26 has a heap-based
buffer over-read via a crafted file.
Notes
Package
Upstream:released (1.3.27-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (1.3.23-1ubuntu0.5)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.27-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.3.27-1)
Ubuntu 20.04 (Focal Fossa):not-affected (1.3.27-1)
More Information

Updated: 2020-01-29 18:46:54 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)