CVE-2017-17456

Priority
Description
** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2017-14245.
Reason: This candidate is a duplicate of CVE-2017-14245. Notes: All CVE
users should reference CVE-2017-14245 instead of this candidate. All
references and descriptions in this candidate have been removed to prevent
accidental usage.
Notes
 mdeslaur> a-ulaw-fix-multiple-buffer-overflows-432.patch
Assigned-to
mdeslaur
Package
Upstream:released (1.0.28-5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):ignored
Ubuntu 16.04 LTS (Xenial Xerus):released (1.0.25-10ubuntu0.16.04.2)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.0.28-4ubuntu0.18.04.1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.0.28-6)
Ubuntu 19.10 (Eoan):not-affected (1.0.28-6)
Patches:
Upstream:https://github.com/erikd/libsndfile/commit/8ddc442d539ca775d80cdbc7af17a718634a743f
More Information

Updated: 2019-08-23 09:41:30 UTC (commit 4b1e30284cfc3023122fdb1e9525b291257ff19f)