CVE-2017-17381 (retired)

Priority
Description
The Virtio Vring implementation in QEMU allows local OS guest users to
cause a denial of service (divide-by-zero error and QEMU process crash) by
unsetting vring alignment while updating Virtio rings.
Notes
 mdeslaur> trusty doesn't look affected
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.5+dfsg-5ubuntu10.22)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:2.11+dfsg-1ubuntu1)
Patches:
Upstream:https://git.qemu.org/?p=qemu.git;a=commit;h=758ead31c7e17bf17a9ef2e0ca1c3e86ab296b43
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
More Information

Updated: 2019-08-23 09:14:02 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)