CVE-2017-17094

Priority
Description
wp-includes/feed.php in WordPress before 4.9.1 does not properly restrict
enclosures in RSS and Atom fields, which might allow attackers to conduct
XSS attacks via a crafted URL.
Package
Upstream:released (4.9.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.9.5+dfsg1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.9.5+dfsg1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.9.5+dfsg1-1)
Ubuntu 19.10 (Eoan):not-affected (4.9.5+dfsg1-1)
More Information

Updated: 2019-04-26 14:21:25 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)