CVE-2017-17093

Priority
Description
wp-includes/general-template.php in WordPress before 4.9.1 does not
properly restrict the lang attribute of an HTML element, which might allow
attackers to conduct XSS attacks via the language setting of a site.
Notes
Package
Upstream:released (4.9.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.9.5+dfsg1-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.9.5+dfsg1-1)
Ubuntu 20.04 (Focal Fossa):not-affected (4.9.5+dfsg1-1)
More Information

Updated: 2020-01-29 18:46:50 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)