CVE-2017-16932

Priority
Low
Description
parser.c in libxml2 before 2.9.5 does not prevent infinite recursion in
parameter entities.
References
Bugs
Assigned-to
leosilva
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (2.7.8.dfsg-5.1ubuntu4.19)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.9.1+dfsg1-3ubuntu4.11)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.9.3+dfsg1-1ubuntu0.4)
Ubuntu 17.10 (Artful Aardvark):released (2.9.4+dfsg1-4ubuntu1.1)
Ubuntu 18.04 LTS (Bionic Beaver):needed
Patches:
Upstream:https://github.com/GNOME/libxml2/commit/899a5d9f0ed13b8e32449a08a361e0de127dd961
More Information

Updated: 2018-02-21 17:14:17 UTC (commit 14238)