CVE-2017-16921

Priority
Description
In OTRS 6.0.x up to and including 6.0.1, OTRS 5.0.x up to and including
5.0.24, and OTRS 4.0.x up to and including 4.0.26, an attacker who is
logged into OTRS as an agent can manipulate form parameters (related to
PGP) and execute arbitrary shell commands with the permissions of the OTRS
or web server user.
Notes
Package
Source: otrs2 (LP Ubuntu Debian)
Upstream:released (6.0.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (6.0.5-1)
Ubuntu 19.04 (Disco Dingo):not-affected (6.0.5-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (6.0.5-1)
Ubuntu 20.04 (Focal Fossa):not-affected (6.0.5-1)
More Information

Updated: 2019-12-05 19:46:34 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)