CVE-2017-16816

Priority
Description
The condor_schedd component in HTCondor before 8.6.8 and 8.7.x before 8.7.5
allows remote authenticated users to cause a denial of service (daemon
crash) by leveraging use of GSI and VOMS extensions.
Package
Upstream:released (8.6.8~dfsg.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (8.6.8~dfsg.1-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
More Information

Updated: 2019-01-25 20:14:11 UTC (commit 5b130f20c8581c62ef6f437d791b1a9a0f05c895)