CVE-2017-16510

Priority
Description
WordPress before 4.8.3 is affected by an issue where $wpdb->prepare() can
create unexpected and unsafe queries leading to potential SQL injection
(SQLi) in plugins and themes, as demonstrated by a "double prepare"
approach, a different vulnerability than CVE-2017-14723.
Package
Upstream:released (4.8.3+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.9.5+dfsg1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.9.5+dfsg1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.9.5+dfsg1-1)
Ubuntu 19.10 (Eoan):not-affected (4.9.5+dfsg1-1)
More Information

Updated: 2019-04-26 14:20:36 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)