CVE-2017-16358

Priority
Description
In radare 2.0.1, an out-of-bounds read vulnerability exists in
string_scan_range() in libr/bin/bin.c when doing a string search.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.3.0+dfsg-2)
More Information

Updated: 2020-09-10 05:38:09 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)