CVE-2017-15955

Priority
Description
bchunk (related to BinChunker) 1.2.0 and 1.2.1 is vulnerable to an "Access
violation near NULL on destination operand" and crash when processing a
malformed CUE (.cue) file.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1.2.0-12+deb8u1build0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.2.0-12+deb8u1build0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.2.0-12.1)
More Information

Updated: 2019-03-19 12:28:57 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)