CVE-2017-15923

Priority
Description
Konversation 1.4.x, 1.5.x, 1.6.x, and 1.7.x before 1.7.3 allow remote
attackers to cause a denial of service (crash) via vectors related to
parsing of IRC color formatting codes.
Notes
Package
Upstream:released (1.7.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.5-1ubuntu1.14.04.2])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.6-0ubuntu1.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.7.3-1ubuntu1)
More Information

Updated: 2020-07-28 20:00:39 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)