CVE-2017-15736

Priority
Description
Cross-site scripting (XSS) vulnerability (stored) in SPIP before 3.1.7
allows remote attackers to inject arbitrary web script or HTML via a
crafted string, as demonstrated by a PGP field, related to
prive/objets/contenu/auteur.html and ecrire/inc/texte_mini.php.
Notes
Package
Source: spip (LP Ubuntu Debian)
Upstream:released (3.1.4-4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):released (3.1.4-4~deb9u3build0.18.04.1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (3.1.4-4)
Ubuntu 20.10 (Groovy Gorilla):not-affected (3.1.4-4)
More Information

Updated: 2020-09-24 18:14:47 UTC (commit 213b3376d14e01c293df9a8e8cf3f8019d627549)