CVE-2017-15590

Priority
Description
An issue was discovered in Xen through 4.9.x allowing x86 guest OS users to
cause a denial of service (hypervisor crash) or possibly gain privileges
because MSI mapping was mishandled.
Notes
mdeslaurhypervisor packages are in universe. For
issues in the hypervisor, add appropriate
tags to each section, ex:
Tags_xen: universe-binary
Package
Source: xen (LP Ubuntu Debian)
Upstream:released (4.9.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):released (4.6.4-0ubuntu1.4)
Ubuntu 18.04 LTS (Bionic Beaver):released (4.9.2-0ubuntu1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.9.2-0ubuntu1)
Binaries built from this source package are in universe and so are supported by the community. For more details see https://wiki.ubuntu.com/SecurityTeam/FAQ#Official_Support
More Information

Updated: 2020-01-29 19:58:34 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)