CVE-2017-15275

Priority
Description
Samba before 4.7.3 might allow remote attackers to obtain sensitive
information by leveraging failure of the server to clear allocated heap
memory.
Assigned-to
mdeslaur
Package
Source: samba (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (2:3.6.25-0ubuntu0.12.04.14)
Ubuntu 14.04 LTS (Trusty Tahr):released (2:4.3.11+dfsg-0ubuntu0.14.04.13)
Ubuntu 16.04 LTS (Xenial Xerus):released (2:4.3.11+dfsg-0ubuntu0.16.04.12)
Ubuntu 18.04 LTS (Bionic Beaver):released (2:4.7.3+dfsg-1ubuntu1)
More Information

Updated: 2018-10-31 21:26:15 UTC (commit cfa7cf69d76449ccff972ac22f40976a08d908c2)