CVE-2017-15186

Priority
Description
Double free vulnerability in FFmpeg 3.3.4 and earlier allows remote
attackers to cause a denial of service via a crafted AVI file.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (7:3.4-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (7:3.4-1)
More Information

Updated: 2019-01-14 22:29:35 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)