CVE-2017-14929

Priority
Low
Description
In Poppler 0.59.0, memory corruption occurs in a call to
Object::dictLookup() in Object.h after a repeating series of Gfx::display,
Gfx::go, Gfx::execOp, Gfx::opFill, Gfx::doPatternFill,
Gfx::doTilingPatternFill and Gfx::drawForm calls (aka a Gfx.cc infinite
loop), a different vulnerability than CVE-2017-14519.
References
Bugs
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):released (0.57.0-2ubuntu4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (0.24.5-2ubuntu4.7)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0.41.0-0ubuntu1.4)
Ubuntu 17.04 (Zesty Zapus):released (0.48.0-2ubuntu2.3)
Patches:
Upstream:https://cgit.freedesktop.org/poppler/poppler/commit/?id=2c92c7b6a828c9db8a38f079ea7a3d51c12a481d
More Information

Updated: 2017-10-11 14:14:45 UTC (commit 13496)