CVE-2017-14746

Priority
Medium
Description
Use-after-free vulnerability in Samba 4.x before 4.7.3 allows remote
attackers to execute arbitrary code via a crafted SMB1 request.
References
Bugs
Assigned-to
mdeslaur
Package
Source: samba (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (code not present)
Ubuntu 14.04 LTS (Trusty Tahr):released (2:4.3.11+dfsg-0ubuntu0.14.04.13)
Ubuntu 16.04 LTS (Xenial Xerus):released (2:4.3.11+dfsg-0ubuntu0.16.04.12)
Ubuntu 17.04 (Zesty Zapus):released (2:4.5.8+dfsg-0ubuntu0.17.04.8)
Ubuntu 17.10 (Artful Aardvark):released (2:4.6.7+dfsg-1ubuntu3.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (2:4.7.3+dfsg-1ubuntu1)
More Information

Updated: 2017-12-15 20:35:43 UTC (commit 13913)