CVE-2017-14725

Priority
Description
Before version 4.8.2, WordPress was susceptible to an open redirect attack
in wp-admin/edit-tag-form.php and wp-admin/user-edit.php.
Notes
Package
Upstream:released (4.8.2+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.8.2+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4.8.2+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4.8.2+dfsg-1)
More Information

Updated: 2020-09-09 21:25:07 UTC (commit b67d7d8b03f173f825cd706df5bd078bca500b0e)