CVE-2017-14721

Priority
Description
Before version 4.8.2, WordPress allowed Cross-Site scripting in the plugin
editor via a crafted plugin name.
Notes
Package
Upstream:released (4.8.2+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.8.2+dfsg-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.8.2+dfsg-1)
Ubuntu 20.04 (Focal Fossa):not-affected (4.8.2+dfsg-1)
More Information

Updated: 2020-01-29 18:44:58 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)