CVE-2017-14696

Priority
Description
SaltStack Salt before 2016.3.8, 2016.11.x before 2016.11.8, and 2017.7.x
before 2017.7.2 allows remote attackers to cause a denial of service via a
crafted authentication request.
Package
Source: salt (LP Ubuntu Debian)
Upstream:released (2016.11.2+ds-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2017.7.4+dfsg1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2017.7.4+dfsg1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2017.7.4+dfsg1-1)
Ubuntu 19.10 (Eoan):not-affected (2017.7.4+dfsg1-1)
More Information

Updated: 2019-04-26 14:20:05 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)