CVE-2017-14518

Priority
Low
Description
In Poppler 0.59.0, a floating point exception exists in the
isImageInterpolationRequired() function in Splash.cc via a crafted PDF
document.
References
Bugs
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):released (0.57.0-2ubuntu4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (0.24.5-2ubuntu4.7)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0.41.0-0ubuntu1.4)
Ubuntu 17.04 (Zesty Zapus):released (0.48.0-2ubuntu2.3)
Patches:
Upstream:https://cgit.freedesktop.org/poppler/poppler/commit/?id=80f9819b6233f9f9b5fd44f0e4cad026e5d048c2
More Information

Updated: 2017-10-11 14:14:44 UTC (commit 13496)