CVE-2017-13769

Priority
Description
The WriteTHUMBNAILImage function in coders/thumbnail.c in ImageMagick
through 7.0.6-10 allows an attacker to cause a denial of service (buffer
over-read) by sending a crafted JPEG file.
Notes
mdeslaur0308-CVE-2017-13769-Fix-buffer-over-read-in-WriteTHUMBNAILImage-1-of-2.patch and
0309-CVE-2017-13769-Fix-buffer-over-read-in-WriteTHUMBNAILImage-2-of-2.patch in wheezy
0250-CVE-2017-13769.patch in jessie
0102-CVE-2017-13769.patch in unstable
Package
Upstream:released (8:6.9.9.34+dfsg-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [8:6.7.7.10-6ubuntu3.11])
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.11)
Ubuntu 18.04 LTS (Bionic Beaver):released (8:6.9.7.4+dfsg-16ubuntu6.2)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/457e63263de6f732785608504b6e607799ad3dd5
Upstream:https://github.com/ImageMagick/ImageMagick/commit/abb9d1322317733b799e8b87b2e346b3038f3260
More Information

Updated: 2020-03-18 22:48:37 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)