CVE-2017-13743

Priority
Description
There is a buffer overflow in Liblouis 3.2.0, triggered in the function
_lou_showString() in utils.c, that will lead to a remote denial of service
attack.
Notes
ratlifferrors out rather than crashing without ASAN
leosilvachanging for ignored since it's an ASAN report and we aren't updating this right now
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was ignored)
Ubuntu 16.04 LTS (Xenial Xerus):ignored
More Information

Updated: 2020-09-10 05:37:03 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)