CVE-2017-13742

Priority
Low
Description
There is a stack-based buffer overflow in Liblouis 3.2.0, triggered in the
function includeFile() in compileTranslationTable.c, that will lead to a
remote denial of service attack.
References
Assigned-to
leosilva
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.4-2ubuntu0.1)
Ubuntu 17.04 (Zesty Zapus):released (3.0.0-3ubuntu0.2)
More Information

Updated: 2017-09-04 15:14:14 UTC (commit 13257)