CVE-2017-13688 (retired)

Priority
Description
The OLSR parser in tcpdump before 4.9.2 has a buffer over-read in
print-olsr.c:olsr_print().
Package
Upstream:released (4.9.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):released (4.9.2-0ubuntu0.12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (4.9.2-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (4.9.2-0ubuntu0.16.04.1)
Patches:
Upstream:https://github.com/the-tcpdump-group/tcpdump/commit/0cb1b8a434b599b8d636db029aadb757c24e39d6
More Information

Updated: 2019-03-26 12:24:55 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)