CVE-2017-13143

Priority
Medium
Description
In ImageMagick before 6.9.7-6 and 7.x before 7.0.4-6, the ReadMATImage
function in coders/mat.c uses uninitialized data, which might allow remote
attackers to obtain sensitive information from process memory.
References
Bugs
Package
Upstream:released (8:6.9.7.4+dfsg-14)
Ubuntu 17.10 (Artful Aardvark):not-affected (8:6.9.7.4+dfsg-16ubuntu2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):needed
Patches:
Patch:https://github.com/ImageMagick/ImageMagick/commit/f86268752ffc70e40b6e1afdebfc96dcc29452db
More Information

Updated: 2017-08-24 00:14:18 UTC (commit 13171)