CVE-2017-13141

Priority
Low
Description
In ImageMagick before 6.9.9-4 and 7.x before 7.0.6-4, a crafted file could
trigger a memory leak in ReadOnePNGImage in coders/png.c.
References
Bugs
Package
Upstream:released (8:6.9.7.4+dfsg-15)
Ubuntu 17.10 (Artful Aardvark):not-affected (8:6.9.7.4+dfsg-16ubuntu2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):needed
Patches:
Patch:https://github.com/ImageMagick/ImageMagick/commit/19b03f36c4807bc2b8a3a51718ce026fc700eb54
More Information

Updated: 2017-08-24 00:14:18 UTC (commit 13171)