CVE-2017-13131

Priority
Low
Description
In ImageMagick 7.0.6-8, a memory leak vulnerability was found in the
function ReadMIFFImage in coders/miff.c, which allows attackers to cause a
denial of service (memory consumption in NewLinkedList in
MagickCore/linked-list.c) via a crafted file.
References
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):needed
Patches:
Patch:https://github.com/ImageMagick/ImageMagick/commit/3e509770ec1d03a14f05815baef5432e0d8171a4
More Information

Updated: 2017-08-24 00:14:17 UTC (commit 13171)