CVE-2017-13086

Priority
Description
Wi-Fi Protected Access (WPA and WPA2) allows reinstallation of the Tunneled
Direct-Link Setup (TDLS) Peer Key (TPK) during the TDLS handshake, allowing
an attacker within radio range to replay, decrypt, or spoof frames.
Assigned-to
mdeslaur
Package
Source: wpa (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.1-0ubuntu1.5)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.4-0ubuntu6.2)
More Information

Updated: 2018-10-31 21:25:55 UTC (commit cfa7cf69d76449ccff972ac22f40976a08d908c2)