CVE-2017-13066

Priority
Description
GraphicsMagick 1.3.26 has a memory leak vulnerability in the function
CloneImage in magick/image.c.
Notes
Package
Upstream:released (1.3.27-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.28-2)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.3.28-2)
Ubuntu 20.04 (Focal Fossa):not-affected (1.3.28-2)
More Information

Updated: 2020-01-29 18:41:43 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)