CVE-2017-13063

Priority
Description
GraphicsMagick 1.3.26 has a heap-based buffer overflow vulnerability in the
function GetStyleTokens in coders/svg.c:314:12.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (1.3.23-1ubuntu0.3)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.26-7)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.3.26-7)
Ubuntu 20.04 (Focal Fossa):not-affected (1.3.26-7)
More Information

Updated: 2020-04-24 03:36:54 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)