CVE-2017-13061

Priority
Description
In ImageMagick 7.0.6-5, a length-validation vulnerability was found in the
function ReadPSDLayersInternal in coders/psd.c, which allows attackers to
cause a denial of service (ReadPSDImage memory exhaustion) via a crafted
file.
Notes
mdeslaurcode not present in jessie
Package
Upstream:released (8:6.9.9.34+dfsg-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):released (8:6.9.7.4+dfsg-16ubuntu6.2)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/90ed66889d6455a1d7f36e939977fa099e2d7ca7
More Information

Updated: 2020-03-18 22:48:31 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)