CVE-2017-13038

Priority
Low
Description
The PPP parser in tcpdump before 4.9.2 has a buffer over-read in
print-ppp.c:handle_mlppp().
References
Package
Upstream:released (4.9.2-1)
Ubuntu 17.10 (Artful Aardvark):not-affected (4.9.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):released (4.9.2-0ubuntu0.12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (4.9.2-0ubuntu0.14.04.1)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (4.9.2-0ubuntu0.16.04.1)
Ubuntu 17.04 (Zesty Zapus):released (4.9.2-0ubuntu0.17.04.2)
Patches:
Upstream:https://github.com/the-tcpdump-group/tcpdump/commit/7335163a6ef82d46ff18f3e6099a157747241629
More Information

Updated: 2017-09-20 15:14:52 UTC (commit 13367)