CVE-2017-12991

Priority
Low
Description
The BGP parser in tcpdump before 4.9.2 has a buffer over-read in
print-bgp.c:bgp_attr_print().
References
Package
Upstream:released (4.9.2-1)
Ubuntu 17.10 (Artful Aardvark):not-affected (4.9.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):released (4.9.2-0ubuntu0.12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (4.9.2-0ubuntu0.14.04.1)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (4.9.2-0ubuntu0.16.04.1)
Ubuntu 17.04 (Zesty Zapus):released (4.9.2-0ubuntu0.17.04.2)
Patches:
Upstream:https://github.com/the-tcpdump-group/tcpdump/commit/50a44b6b8e4f7c127440dbd4239cf571945cc1e7
More Information

Updated: 2017-09-20 15:14:45 UTC (commit 13367)