CVE-2017-12959

Priority
Description
There is a reachable assertion abort in the function dict_add_mrset() in
data/dictionary.c of the libpspp library in GNU PSPP before 1.0.1 that will
lead to a remote denial of service attack.
Notes
Package
Source: pspp (LP Ubuntu Debian)
Upstream:released (1.0.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.0.1-1)
More Information

Updated: 2020-09-10 05:36:38 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)