CVE-2017-12858

Priority
Description
Double free vulnerability in the _zip_dirent_read function in zip_dirent.c
in libzip allows attackers to have unspecified impact via unknown vectors.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected ([code not present])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
More Information

Updated: 2020-01-13 15:25:43 UTC (commit 90723a0b01ce5e298eabd267cf209f34bbcc083d)