CVE-2017-12794

Priority
Low
Description
In Django 1.10.x before 1.10.8 and 1.11.x before 1.11.5, HTML autoescaping
was disabled in a portion of the template for the technical 500 debug page.
Given the right circumstances, this allowed a cross-site scripting attack.
This vulnerability shouldn't affect most production sites since you
shouldn't run with "DEBUG = True" (which makes this page accessible) in
your production settings.
References
Bugs
Notes
 ratliff> upstream says that Djanjo 1.8 is unaffected
Package
Upstream:released (1:1.11.5-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 17.10 (Artful Aardvark):released (1:1.11.4-1ubuntu1.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:1.11.9-1ubuntu1)
More Information

Updated: 2018-02-07 15:14:16 UTC (commit 14142)