CVE-2017-12672

Priority
Low
Description
In ImageMagick 7.0.6-3, a memory leak vulnerability was found in the
function ReadMATImage in coders/mat.c, which allows attackers to cause a
denial of service.
References
Bugs
Notes
 mdeslaur> 0109-Memory-leak-in-mat-coder-upstream-617.patch in unstable
Package
Upstream:released (8:6.9.7.4+dfsg-16)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):ignored (reached end-of-life)
Ubuntu 17.10 (Artful Aardvark):not-affected (8:6.9.7.4+dfsg-16ubuntu2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (8:6.9.7.4+dfsg-16ubuntu2)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/f9b992dd2a4caab1dace919f9190b2c173a4e18c
More Information

Updated: 2018-01-15 13:24:59 UTC (commit 14005)