CVE-2017-12668

Priority
Low
Description
ImageMagick 7.0.6-2 has a memory leak vulnerability in WritePCXImage in
coders/pcx.c.
References
Bugs
Notes
 mdeslaur> 0132-Fix-a-memory-leak-in-PCX-coder.patch in unstable
 mdeslaur> 0283-CVE-2017-12668-Fix-memory-leak-in-WritePCXImage.patch in wheezy
Package
Upstream:released (8:6.9.7.4+dfsg-16)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):ignored (reached end-of-life)
Ubuntu 17.10 (Artful Aardvark):not-affected (8:6.9.7.4+dfsg-16ubuntu2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (8:6.9.7.4+dfsg-16ubuntu2)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/560e6e512961008938aa1d1b9aab06347b1c8f9b
More Information

Updated: 2018-01-15 13:24:58 UTC (commit 14005)