CVE-2017-12618

Priority
Description
Apache Portable Runtime Utility (APR-util) 1.6.0 and prior fail to validate
the integrity of SDBM database files used by apr_sdbm*() functions,
resulting in a possible out of bound read access. A local user with write
access to the database can make a program or process using these functions
crash, and cause a denial of service.
Package
Upstream:released (1.6.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):needs-triage
Trusty/esm:needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.6.1-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.6.1-2)
Ubuntu 19.04 (Disco Dingo):not-affected (1.6.1-2)
Ubuntu 19.10 (Eoan):not-affected (1.6.1-2)
More Information

Updated: 2019-04-26 14:19:30 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)