CVE-2017-12608

Priority
Medium
Description
A vulnerability in Apache OpenOffice Writer DOC file parser before 4.1.4,
and specifically in ImportOldFormatStyles, allows attackers to craft
malicious documents that cause denial of service (memory corruption and
application crash) potentially resulting in arbitrary code execution.
References
Assigned-to
mdeslaur
Package
Upstream:released (5.0.2,5.1.0)
Ubuntu 17.10 (Artful Aardvark):not-affected (1:5.4.1-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:5.4.1-0ubuntu3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1:4.2.8-0ubuntu5.2)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1:5.1.6~rc2-0ubuntu1~xenial2)
Ubuntu 17.04 (Zesty Zapus):not-affected (1:5.3.1-0ubuntu2)
Patches:
Upstream:https://cgit.freedesktop.org/libreoffice/core/commit/?id=42a709d1ef647aab9a1c9422b4e25ecaee857aba
More Information

Updated: 2017-11-22 17:14:44 UTC (commit 13756)