CVE-2017-12433

Priority
Low
Description
In ImageMagick 7.0.6-1, a memory leak vulnerability was found in the
function ReadPESImage in coders/pes.c, which allows attackers to cause a
denial of service, related to ResizeMagickMemory in memory.c.
References
Bugs
Notes
 mdeslaur> 0269-CVE-2017-12433-Fix-memory-leak-in-ReadPESImage.patch in wheezy
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):ignored (reached end-of-life)
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/0a170d18390d3762586f164e6abe3c4766d14620
More Information

Updated: 2018-01-15 13:24:46 UTC (commit 14005)